wiofirmwareupdateWio

WIO Link: always getting "METHOD NOT FOUND WHEN CHECK ARGS" after firmware update

I today"cloned"a WIO Link board with exactly the same sensors as the original. After updating the firmware, NONE of the sensors is working (moisture, barometer).

REST calls always return"METHOD NOT FOUND WHEN CHECK ARGS". Exception is the"Temperature&Humidity Sensor AM2302", that one works! I tried 5 different type of sensors (ulatrasonic, air quality, etc.) analog, digital and I2C. Nothing works except that stupid temp&humidity sensor.

The error happens in the Android App, when trying the API. And it also happens when sending GET requests via any other means. I'm using the global server.

I tried a different WIO Link boards - same result. I don't dare to update the firmware on the original board, because it might stop working, too. And: updating the firmware times out very often today.

Was something changed in the updater or the firmware? Anyone else with this problem?

AndyMtNov 16,2017 01:39 AMAdd Comment

Comment

Popular Topics